WordPress.org

Support

Support » Plugins and Hacks » CommentPress Core » [Resolved] "older version" message when dislaying individual posts

[Resolved] "older version" message when dislaying individual posts

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Christian Wach

    @needle

    Strange indeed. I’d need to have access to the system to debug this. Can you email me? Address is on the plugin’s description page if you don’t have it already.

    Cheers, Christian

    Plugin Author Christian Wach

    @needle

    Note to self: there’s a conflict with Stealth Publish which overrides legitimate CommentPress Core calls to post meta data. Deactivating Stealth Publish fixes the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] "older version" message when dislaying individual posts’ is closed to new replies.
Skip to toolbar