Support » Plugin: Add From Server » Older version

  • My php version is not high enough, and Until I change hosts it won’t be.
    Can I get an older version that will work on WordPress 4.8 and PHP 5.3.27?
    Cheers
    Miriam

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Older version’ is closed to new replies.