WordPress.org

Support

Support » Themes and Templates » Older Templates and Compatability and Security

Older Templates and Compatability and Security

  • HI All,

    I have seen WP templates that are pretty attractive on Template Monster, but they are advertised as being compatible with v2.3 upwards. I wondered whether anyone could advise on the use of these templates and how one can check/improve their security settings? Are they more liable to hacked?

    Cheers
    Andy

  • The topic ‘Older Templates and Compatability and Security’ is closed to new replies.