Support » Networking WordPress » “Older Posts” link missing across all sites in Network

  • Resolved jimgroom

    (@jimgroom)


    Hello,

    I have an odd issue that has been giving me agita all weekend. The issue is that the “Older Posts” link usually at the bottom of every blog’s frontpage across the WPMS is missing. I tried replacing core files, turning off all plugins (including mu-plugins and network activated plugins), as well as turning off and toggling through various themes. None of this worked.I turned on debugging and have been looking at the log, but nothing obvious jumps out at me.

    To make matters worse, a separate (but possibly related issue?) issue cropped up at the same time. I can only view 5 posts in the Posts area of the Dashboard, after that it stops and there is again no pagination. This is not the case with the Pages area of the dashboard, mind you. It is pretty strange, and not sure if the two are related, but figured it may mean something to someone.

    I searched the web, asked my local network, and now turn to the oracles of the WordPress forums. Folks did suggest the second issue may be database related given it is in the dashboard, so I checked and repaired the global database for this WPMS, but nothing seems to have changed.

    Not sure if anyone here has come across a similar issue and has some recommendations, but at this point I would appreciate just about anything, even if just commiseration—misery love virtual company.

    Best,
    Jim

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Well, thanks to the great Ron Rennick this issue has already been solved on Twitter. Long and short of it, I did not update the SharDB plugin to the latest version, 2.8.1. Once that was updated the issue was fixed, I am happy to report.

    Thank you, Ron, you are as clutch as I am lame.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.