Support » Theme: Donovan » Older Posts button not working

  • Resolved apanangipally

    (@apanangipally)



    Hello,

    I have set WP to display 4 posts:

    • When I do not use Infinite Scroll, on my laptop, mobile and tablet, I see an Older Posts button but nothing happens when I click on it.
    • When I use Infinite Scroll, on my laptop, and tablet, on add devices I see only 5 pposts.
      1. On my laptop and tablet, I see no option to navigate to other pages.
      2. On my phone I occasionally see page numbers but not always.

    I look forward to hearing from you on how I can solve this problem.

    Thanks
    Aruna

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi Aruna,

    Thanks for using Donovan.

    The theme should work fine with Infinite Scrolling, but you might use some extra plugins which break that feature.

    You can try to deactivate all your plugins to see if it works fine then. If yes, you can enable your plugins one by one to find out which plugin is causing the issue.

    As alternative you could also deactivate the Infinite Scrolling module. The theme will then show the default pagination.

    Best,
    Thomas

    apanangipally

    (@apanangipally)

    Hello,

    I tried:

    1. deactivating plugins one at a time. When I deactivated FV Gravatar Cache, it seemed to work momentarily and then went back.
    2. deactivating infinite scroll.
    3. Deleted the theme, cleared cache and reinstalled

    Nothing seems to help. I have WP Fastest, Auto Optimize and A3 Lazy Load among other plugins.

    I had Hummingbird but have uninstalled it.

    Any other ideas?

    Aruna

    Optimizing Matters

    (@optimizingmatters)

    pro-tip; try disabling Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    apanangipally

    (@apanangipally)

    Good Morning,

    Thank you, Frank.

    This is what worked for me. I disable all plug-ins using a bulk action. Then enabled them one at a time and WP External Links seemed to be the issue.

    Now the navigation seems to work.

    Thank you.

    Aruna

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.