WordPress.org

Support

Support » Installation » [Resolved] older php version

[Resolved] older php version

  • HI,

    my webserver is running PHP version 5.1.2 and i’m unable to update (its not mine)

    What version of WordPress should i install?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] older php version’ is closed to new replies.
Skip to toolbar