WordPress.org

Forums

old wp version needed. (3 posts)

  1. Easy Web Scripts
    Member
    Posted 1 year ago #

    Currently have 3.7.1 the newest version of wp.

    However, it seems most plugins I need are not updated yet and will not work for me.

    Where can I download 3.5 wp zip?

    thank you.

  2. ClaytonJames
    Member
    Posted 1 year ago #

    3.5.x is insecure, unsupported, and should not be used in a production environment. That said, you can find a download link here: http://wordpress.org/download/release-archive/

  3. leejosepho
    Member
    Posted 1 year ago #

    I do not know for certain here, but you might have database troubles with an older version now that your database has been updated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.