WordPress.org

Support

Support » Plugins and Hacks » WP-Piwik » [Resolved] old version, WP 3.7?

[Resolved] old version, WP 3.7?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked? You need to upgrade WordPress asap.

    I can’t do that at the moment (theme incompatibility)

    Plugin Author braekling

    @braekling

    You can find all existing WP-Piwik versions here:
    http://wordpress.org/plugins/wp-piwik/developers/

    As mentioned by esmi: You should update WordPress as soon as possible. Ask your theme developer to update it or try to do the necessary changes on yourself. It is not a good idea to keep using an old version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] old version, WP 3.7?’ is closed to new replies.
Skip to toolbar