Support » Plugin: WP Cerber Security, Anti-spam & Malware Scan » Old version of the plugin

  • Resolved adterraspb

    (@adterraspb)


    Hello, our site is running on php 5.6.36. This version is not supported by the current version of your plugin, Please email me an older version of the plugin that is compatible with our version of php.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.