WordPress.org

Support

Support » Reviews » Old Version Great. Can't install new version

Old Version Great. Can't install new version

  • Love version 3! A great, simple and easy to use plugin.

    However, I need HELP!

    I have tried to upgrade to the newer version (1.4.2) and I can’t figure out how to do it as it keeps telling me its already installed when it isn’t.

    Should I delete Download Monitor from the plugins areas and then reinstall it? Or will everything disappear?

    I’m ok with paid add ons as I feel this keeps the plugin going and supported. But I need to get the plugin working first.

    Anyway help, much appreciated!

  • The topic ‘Old Version Great. Can't install new version’ is closed to new replies.