WordPress.org

Forums

Comments Evolved for WordPress
Old php version warning (3 posts)

  1. healthable
    Member
    Posted 1 year ago #

    Hello,

    Whenever I activate this plugin, it will get an error message that the plugin is running php 5.3 while my blog is running 5.2, that i should uninstall it.

    http://wordpress.org/plugins/gplus-comments/

  2. LeSpark
    Member
    Posted 1 year ago #

    Well, as the notice says you need to update PHP to 5.3.
    Either by yourself or by contacting your hosting provider.

  3. healthable
    Member
    Posted 1 year ago #

    Wont that break down my site or theme??

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comments Evolved for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.