Support » Plugin: Comments Evolved for WordPress » Old php error after updating

  • Hi,

    I’ve added Comments Evolved to my seconds site after being happy with it on the first. Both sites have produced the “Comments Evolved for WordPress requires PHP 5.3+ and will not be activated,your current server configuration is running PHP version ‘5.2.17” error message.

    I have upgraded php on my site to run version 5.4.20, however the error is still appearing.

    Any suggestions?
    Thanks.

    http://wordpress.org/plugins/gplus-comments/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Old php error after updating’ is closed to new replies.