Support » Themes and Templates » [Resolved] Old P2 problem back with v1.5?

[Resolved] Old P2 problem back with v1.5?

  • I’m using a child theme for P2, and recently updated the parent theme to v1.5. After that, started getting this error when attempting to add posts or comments on the front end:

    Whoops! Looks like you are not connected to the server. P2 could not connect with WordPress.

    Did some searches and found this was a problem a few versions ago that was corrected. None of the suggestions for fixing that seem to apply anymore, as the code in header.php is apparently different than it was then.

    Thinking maybe there was something with my child theme causing the problem, I switched to the parent theme. Same issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thanks for posting, I think I’ll back up the old theme before trying my luck 🙂

    I’m told the theme team is working on a fix. In the meantime, if anyone has this issue and, like me, did not backup the earlier version, you can get earlier versions here: http://wordpress.org/themes/p2/developers/

    Ok, just wanna share that I upgraded without any problems.

    I also use a child-theme, so, taking heed of the tale of woe here mentioned, I backed up the pre1.5 parent theme, and upon updating the theme everything worked dandy. Lucky me I guess. 🙂 Thanks for the heads up either way raygulick! 🙂

    Same problem. Installed the theme and can’t post from the frontpage.

    I am trying out P2 for the first time on a MU site, getting the “oops it looks like you are not logged in. Please log in again.” message.
    I am logged in, and WordPress is up to date.
    Is this a bug other people are getting, or peculiar to me, perhaps related to other running plug-ins?

    Same problem. On my MU it works with one blog, doesn’t work with others. I downgraded to 1.4.3 and everything is ok.

    I have the same problem, MU and with https, tried deactivating the https but the problem persist. Some others sujest to reflush permalinks, tried to but nothing. I was working without problems with the last version and this bug appears sudenly, any idea ? I will try to downgrade the Theme to see if this fix the bug.

    Moderator Andrew Nevins


    Forum moderator

    Weren’t you just advised not to post on someone else’s topic to discuss your issue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Old P2 problem back with v1.5?’ is closed to new replies.