Support » Fixing WordPress » "old entries" from a category returns 404 page not found error

  • Resolved lonewolf818wp

    (@lonewolf818wp)



    Hey everybody,

    I’ve investigated this problem for 2 days already, I can see there is an enormous amount of people having this issue and I couldn’t find single definitive answer to this problem.

    I figured perhaps I should ask in a forum to explain my situation and perhaps explain better what’s happening in a hope to get a solution.

    I’m having this problem with my actual website(that is live) but for testing purposes I just now installed brand new WP 4.5.3 copy on my local machine and the problem still EXISTS.

    1. Installed brand new WordPress
    2. Deleted all default plugins
    3. Changed Permalink to /%category%/%postname%/
    4. Changed “Category base” to “.” in order to get rid of that "/category/" that appears in URL
    5. Created a category called “Articles”
    6. Created 13 dummy articles with random titles and body text
    7. Visited my newly created category URL(127.0.0.1/wordpress/articles”
    8. I see there 10 posts(since that’s what set by default in Reading) once I hit “old entries” button at the very bottom of the page to see my other 3 posts it redirects me to 12.0.0.1/wordpress/articles/page/2/ and throws this 404 page not found error

    BUT… here is the thing….

    If I get rid of that “.” in the “Category base” and allow that “/category/” to appear in URL address this fixes the problem! but then I gotta live with this “/category/” in a URL which I can’t since it’ll break my content structure and also it doesn’t look right with my website.

    So, I guess my questions is…

    How can keep that “/category/” stripped out from my URL but at the same time solve this going to second page(old queries) and getting this page not found error?

    Thanks for the help 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"old entries" from a category returns 404 page not found error’ is closed to new replies.