Support » Plugin: BackWPup - WordPress Backup Plugin » Old certificate files

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dario

    (@darioinpsyde)

    Hello,

    the fix for the Rackspace is ready, but we need to code review the code and perform the tests.

    Could we know also for which other services (if any) you used the old version file?

    As soon as the package is ready we will be back to you.

    Thanks for your patience.

    Best regards,
    Dario

    pembo13

    (@pembo13)

    The main service that this breaks on is Rackspace. Every time I upgrade the plugin, if I don’t replace the .pem file, backups fail.

    Plugin Author Dario

    (@darioinpsyde)

    Hello @pembo13 ,

    thanks you for your feedback.

    So, the problem will be solved with the next backwpup release.

    But if you cannot wait for that, we can provide a link to a file which you can use to replace the older one and test it, to check if this solves the problem.

    Best regards,
    Dario

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.