WordPress.org

Support

Support » Alpha/Beta » [Resolved] OK to start skinning with WP2 RC1?

[Resolved] OK to start skinning with WP2 RC1?

  • Hello all…I am waiting for WordPress 2 to be released as final until I use it on my site, but I was wondering if I would be able to start skinning it now…hopefully nothing huge will be changed in between RC1 and final that effects the theming system?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Couldn’t say about that…. however I’ve actually used various themes beginning with 1.6.something through the current version, haven’t done anything “weird” to get them to work….

    [[Moving to 2.0 beta forum]]

    I would say yes. I copied the themes I was using in 1.5.x to 2.0 and I didn’t have a gram of trouble. As long as your coding is good I don’t think you will encounter any problems.

    So how can I upgrade 1.52 to 2.0RC?

    So how can I upgrade 1.52 to 2.0RC?

    Currently there’s no support here for 2.0 as it’s beta/rc software, and needs to be installed/used on a use at your own risk basis.

    If you dare, and you really want to maybe this post will help you. Please be certain you have read the thoughtfully lengthy disclaimer several posts down.

    On Themes:
    I’m not a member of the support team, or the development team (so important you know that, take everything i say with a tablespoon of salt please) but so far, all my themes are fine. Well.. as fine as they were before anyway.

    As long as you write them sensibley there should be no issuses, ive try’d many themes i made from 1.5 on the WP2 Beta2 and they all worked fine…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] OK to start skinning with WP2 RC1?’ is closed to new replies.