Support » Plugin: Amazon Associates Link Builder » OH NO! Product Advertising API requirement change & Amazon Link Builder Plugin

  • Oh NO! This is pretty scary for anyone trying to make a living from the Amazon Associates Program using API.

    Can anyone answer this? Hopefully an Amazon Rep.:

    Does the 2019 Product Advertising API requirement change notification effect this “Amazon Associates Link Builder Plugin”?

    So we all received this email from Amazon stating the following:
    —- Start of email —–
    Hi,
    You are receiving this message in relation to your associate account ######. We are writing to inform you that we are changing our Amazon Product Advertising API (PA API) access and request limit terms in order to better align PA API availability with associates’ usage. Effective January 23, 2019:

    To retain access to PA API, associates must refer at least one qualifying sale through PA API in the last 30 days.

    The PA API request limit for each account will be calculated based on the qualified sales referred during the last 30 days.
    —- End of email —-

    Is the “Amazon Associates Link Builder” Plugin considered to be part of this since it uses API?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘OH NO! Product Advertising API requirement change & Amazon Link Builder Plugin’ is closed to new replies.