Support » Plugin: Yoast SEO » og:image

  • Resolved yurone


    hi !

    i am using YOAST and EXTRA theme from Elegant themes.

    the issue that in the HTML source code of a rendered homepage
    <meta property=”og:image” value is == latest image that was uploaded to the blog post.

    i would like my homepage to have company logo and not latest uploaded image.

    i tried to setup the company logo at “SOCIAL / Facebook settings / Default” settings but still it doesn’t help !

    (i look html code and facebook debugger)

    if you want to see website URL is in the pastebin.
    ==> (i don’t want to share my URL here)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Md Mazedul Islam Khan


    Please, refer to our this guide which shows exactly how to go about setting the Facebook image correctly for the homepage.

    Thread Starter yurone


    thanks, !

    i use Extra theme and non of the option you proposed is possible !
    see screenshots

    is there a solution for my case ?

    p.s. i can add any custom HTML code to the page.

    Anonymous User 12851872


    og:url, og:description, fb:app_id ???

    After changing the URL of your image, you have emptied the cache of WP Super cache?
    Thank you

    Plugin Support Md Mazedul Islam Khan


    @yurone Adding the image to the default option should work when using the default blog page as your front page. If this isn’t working for you, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Thread Starter yurone


    i am requestion to help investigate on something very basic.
    i did all that was advised in documentation, i provided URL to my site to make a quick check.

    And as i see this plugin don’t work properly for me, i will mention this in my plugin review and will use another plugin.

    Plugin Support Md Mazedul Islam Khan


    We understand that this is a basic issue. However, without taking a further look at your setup, it is not possible to provide any solution. Since this is a public forum, we are also unable to take a look at your setup here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘og:image’ is closed to new replies.