Support » Plugin: Date Picker by Input WP - Sync bookings with external Calendars (.ics) » Offset for times and date doesn´t work

  • Resolved jirkad

    (@jirkad)


    Hello,

    I have a problem with the time and date offset.

    For a time I set “180”, but you can select all times. Option “Disable past dates” is enabled.

    The same problem is with the date.

    Plugin version: v2.1. WP last update.

    Thanks, George

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi George, Sorry for the delay in getting back to yo we missed your ticket. I will pass this issue onto the development team and we will get it fixed hopefully in the next update. Am I correct that you are using Contact Form 7 paired with this grid plugin?

    Thread Starter jirkad

    (@jirkad)

    Hello,

    thank you for your answer. I am using only Contact Form 7 and Date Picker by Input WP – Sync bookings with external Calendars (.ics).

    I am using my own CSS grid to style the CF7 form.

    Thanks,
    George

    Thanks for the quick response. I will let the development team know about this. I think it is a bug based on a bit of testing on my end. I will let you now what they say.

    I’m having the same issue.

    • Latest WordPress
    • Latest Date and Time Picker by Input WP
    • Latest Contact Form 7

    All default settings except:

    • Placeholder enabled
    • Disabled past dates
    • Only load when [datetimepicker] shortcode present
    • Time offset 90

    When I uncheck the placeholder enabled option, the time offset works and selects the next available time, but I can still select past times.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Offset for times and date doesn´t work’ is closed to new replies.