Support » Plugin: Post SMTP Mailer/Email Log » Office 365 – 5.7.3 Authentication unsuccessful

  • Hey – This plugin was working great up until Just before December – now it is giving “5.7.3 Authentication unsuccessful”

    I can still login to Office 365 in the browser. I’ve followed guides and similar threads on here – All settings are correct and the website has not been changed or new plugins installed.

    I just upgraded and when sending a test email am getting:

    Sending the message: Ajax Error

    Any ideas?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Can you run the connectivity test and post that here?

    What web host are you on?

    Here is the connectivity test – we are using port 587

    SMTP smtp.office365.com:25 Open 🔒 SMTP-STARTTLS office365.com No Yes No No Yes
    SMTP smtp.office365.com:465 Open No – – – – – –
    SMTP smtp.office365.com:587 Open 🔒 SMTP-STARTTLS office365.com No Yes No No Yes
    Mandrill API mandrillapp.com:443 Open 🔒 HTTPS mandrillapp.com n/a
    SendGrid API api.sendgrid.com:443 Open 🔒 HTTPS sendgrid.com n/a
    Mailgun API api.mailgun.net:443 Open 🔒 HTTPS mailgun.net n/a

    Summary:

    ✅ 🔒 Port 25 can be used for SMTP to smtp.office365.com.
    ✅ 🔒 Port 587 can be used for SMTP to smtp.office365.com.
    ✅ 🔒 Port 443 can be used with the Mandrill API.
    ✅ 🔒 Port 443 can be used with the SendGrid API.
    ✅ 🔒 Port 443 can be used with the Mailgun API.
    ❌ Port 465 is open, but not to smtp.office365.com.

    Hosting is with netvirtue.com.au

    Just upgraded to 2.0.9 which has got rid of the Ajax Error – but back to:

    5.7.3 Authentication unsuccessful [SYCPR01CA0020.ausprd01.prod.outlook.com]

    Is this not a plugin issue? We are still having the problem

    Diagnostics

    Mailer: postsmtp
    HostName: computable.com.au
    cURL Version: 7.62.0
    OpenSSL Version: OpenSSL/1.0.2k
    OS: Linux r9.cpcloud.com.au 3.10.0-962.3.2.lve1.5.26.1.el7.x86_64 #1 SMP Fri Jun 28 06:30:57 EDT 2019 x86_64
    PHP: Linux 7.2.26 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=No, zlib_encode=Yes
    WordPress: 5.3.2 en_AU UTF-8
    WordPress Theme: South West ComputAble – The trusted name in technology
    WordPress Plugins: Slick Slider Plugin, Akismet Anti-Spam, All In One SEO Pack, Better archives widget, Five Star Business Profile, Classic Editor, Contact Form 7, Contact Form Submissions, Duplicator Pro, Genesis Featured Page Advanced, Genesis Title Toggle, LiteSpeed Cache, Post SMTP, Post Types Order, Really Simple CAPTCHA, Regenerate Thumbnails, Wordfence Security, Genesis Testimonial Slider
    WordPress wp_mail Owner: /home/computab/public_html/wp-content/plugins/post-smtp/Postman/PostmanWpMailBinder.php
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email
    WordPress wp_mail_from Filter(s): wordfence::fixWPMailFromAddress
    WordPress phpmailer_init Action(s): wpcf7_phpmailer_init, PostsmtpMailer->phpmailer_smtp_init
    Postman: 2.0.9
    Postman Sender Domain (Envelope|Message): computable.com.au | computable.com.au
    Postman Prevent Message Sender Override (Email|Name): Yes | Yes
    Postman Active Transport: SMTP (smtp:tls:login://smtp.office365.com:587)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 200 | 58

    We are also getting the 5.7.3 error when trying to submit a message through out website’s contact form:

    5.7.3 Authentication unsuccessful [QB1PR01CA0017.CANPRD01.PROD.OUTLOOK.COM]

    Our setup is:
    Outgoing Mail Server Hostname: smtp.office365.com
    Outgoing Mail Server Port: 587
    https://screencast.com/t/gGPtS01KIK

    The authenticating O365 user and password are correct and have been tested.

    jmpsaiz

    (@jmpsaiz)

    We have a similar problem, using Office365 gives the error “Incorrect authentication data”.
    It has been working correctly for months but has been giving that error for a few days now.
    The username and password are correct because the email can be accessed through the web.

    Our setup is:
    Outgoing Mail Server Hostname: smtp.office365.com
    Outgoing Mail Server Port: 587

    Please, could you help me?

    Plugin Author yehudah

    (@yehudah)

    Hello,

    Please contact me:
    https://postmansmtp.com/contact

    sederholm

    (@sederholm)

    Just to add some info.

    We keep getting the authentication error.
    5.7.3 Authentication unsuccessful [YQXPR01CA0086.CANPRD01.PROD.OUTLOOK.COM]

    O365 username and password have not changed/correct.

    We are still on WP 5.2.5 (because of our WP-theme not playing nice with WP 5.3).
    Postman SMTP 2.0.10

    Plugin Connectivity test:
    https://screencast.com/t/wtO0bzxhI

    We had the exact same issue.
    Our System Administrator enabled “Azure Security defaults” then everything stopped working.

    The fix for us was turning it off and then 10 minutes later everything works fine.

    https://portal.azure.com/#blade/Microsoft_AAD_IAM/ActiveDirectoryMenuBlade/Properties

    I need to enable this feature again, I will look into fixing the issue while this feature is enabled.

    Interesting (@wel781)!
    Following…

    bluesix

    (@bluesix)

    Seeing the same issue – username+password are correct. SMTP is enabled in 365.

    Plugin Author yehudah

    (@yehudah)

    This issue is a sticky post on this forum and I put the link too for other users:
    https://wordpress.org/support/topic/authentication-data-errors/

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.