Support » Plugin: User Role Editor » oEmbed not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    It’s not converted even with deactivated User Role Editor in my case.
    Did you try to deactivate URE?

    Uranbold

    (@uranbold)

    Hello,

    Yeah, it’s caused on Multisite network. It’s so strange when updating plugins and then something does not work well… I thought it’s your plugin but may not 🙂

    Uranbold

    (@uranbold)

    1 more thing. Is that Unfiltered HTML capability is really working? I have checked and it’s not working on Multisite and have to add Filter for it.

    Plugin Author Vladimir Garagulia

    (@shinephp)

    WordPress switches OFF ‘unfiltered_html’ under multisite for security reason. If you wish to return it back for your own risk, you may turn ON related option at the URE Settings->Multisite tab.

    Uranbold

    (@uranbold)

    Actually, there is no Multisite Tab.

    Plugin Author Vladimir Garagulia

    (@shinephp)

    If deactivate URE at subsite and go to “Network Admin->Plugins” and network activate URE, then “Multisite” tab will be available at “Network Admin->Settings->User Role Editor” page.

    Hello,

    Sorry for that asking questions again.

    Q: If i revert back to version [4.50] 03.03.2019 then this Unfiltered HTML will back to Editor? I think it’s related version [4.50.2]?

    Currently using the [4.50.2] with WP 5.1.1.

    Thanks.

    • This reply was modified 5 months, 3 weeks ago by Uranbold.
    Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    A: I think, No.
    Updates 4.50-4.51 did not change anything related to unfiltered_html_capability support.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.