WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Odd white line displaying underneath testimonial image

[Resolved] Odd white line displaying underneath testimonial image

  • ech08ravo
    Member

    @ech08ravo

    Hi and apologies for my newness to WP and this very useful widget.

    I have put images in with links for my testimonials into my development site http://wordpress.thecoachingroom.com.au/wp/ (please ignore weird colours – it’s my way of getting to understand where everything comes from).

    However, when they display, I can see there’s a white line, about 3mm below the image as if a text-decoration parameter was being called.

    I can’t for the life of me find a style that seems to be doing this. I would appreciate any help ๐Ÿ™‚

    http://wordpress.org/extend/plugins/testimonials-widget/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Michael Cannon
    Member

    @comprock

    You did a great job explaining the problem and setting up how to identify. However, for my OSX Chrome, Safari and Firefox browsers, I’m not seeing an extra lines below the testimonial images.

    Plugin Author Michael Cannon
    Member

    @comprock

    Is this still an issue?

    ech08ravo
    Member

    @ech08ravo

    Hi Michael and thanks very much for following up. Yes, I’m still having some problems which must I think be related to css. It’s a bit harder to see now I’ve normalised the site colours a bit, but if you look here:

    http://wordpress.thecoachingroom.com.au/wp/

    You’ll see a gray line displaying beneath most of the images, across the top of the ‘share this with’ heading. It doesn’t appear below the empower image but there is no difference in the way the image is coded or called.

    I’m also struggling a bit to control the widget spacing where a template other than my principal template is called, for example

    http://wordpress.thecoachingroom.com.au/wp/events/nlp-practitioner-january-february-2013-sydney-1/

    Thanks again for your concern,

    Plugin Author Michael Cannon
    Member

    @comprock

    Add the following to your style.css after line 726.

    .hentry .testimonialswidget_testimonial {
      border-bottom: none;
    }
    ech08ravo
    Member

    @ech08ravo

    Hi and thanks again for your help with this.

    Perhaps because I am using a child theme, adding that to either the parent (twentyeleven) or child theme was not successful.

    What did work to remove the underline in the end was

    #main div#secondary.widget-area aside#testimonials_widget-2.widget div.testimonialswidget_testimonial {border-bottom: none;}

    I am still trying to get the widget on the non-404 pages to have the same vertical spacing as on the 404 page but haven’t worked that out yet …

    Thanks so much for your help so far ๐Ÿ™‚

    Plugin Author Michael Cannon
    Member

    @comprock

    Whewโ€ฆ too much effort for something simple.

    Good luck with the rest of the issues.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Odd white line displaying underneath testimonial image’ is closed to new replies.