WordPress.org

Forums

[resolved] odd Rectangle in Header (10 posts)

  1. midcoastvb
    Member
    Posted 1 year ago #

    Our site just went live
    http://www.MidCoastVB.com
    and I thought the enigmatic gray rectangle would
    magically disappear - it did not! ... anyone have
    any ideas ... so I can force it to disappear?
    Thanks
    :-)

  2. Looks like it's in your CSS.

    Change

    <div class="tabberlive style1">

    to

    <div class="tabberlive">

    I only tested on Firefox on Mac, that eliminated the gray rectangle for me.

  3. midcoastvb
    Member
    Posted 1 year ago #

    Thanks for your quick reply Doug - I've been searching (and searching) for the
    code:
    1. from my Dashboard - I selected Editor - then Edit CSS ... and I couldn't find
    it, so I tried
    2. from my Dashboard - Appearance - Edit CSS
    and added in the line of code
    <div class="tabberlive"> hoping it would override the other line ... i didn't work.

    So, please help me find exactly where to add in your new line... thanks a ton! :-) kathy

  4. TrishaM
    Member
    Posted 1 year ago #

    that code Scriptrunner was referring to is in your header.php file....you can get to it via Appearance>Editor, but back up what's there first to be safe.

  5. Thanks @TrishaM.

    @midcoastvb - If you can't or don't want to update the php file, you can comment out that selector in the CSS file. It would probably be best if you could update the header, as something else may use style1. However, if you want to edit the CSS file, it can be found here:

    http://69.195.124.61/~midcoat4/wp-content/plugins/tabber-tabs-widget/tabber.css

    Just change:

    .style1 {
    background: #D6D6D8;
    }
    .tabberlive.style1 {
    padding:15px 0 3px;
    }

    to

    /*
    .style1 {
    background: #D6D6D8;
    }
    .tabberlive.style1 {
    padding:15px 0 3px;
    }
    */
  6. midcoastvb
    Member
    Posted 1 year ago #

    well - i'm still trying.
    i have the Corporate Child Theme
    so under Appearance>Editor - I didn't find the "<div class= " code
    but I did try to comment out the entire /*Search form ... */ thinking
    that it might be trying to put a search field on the top of my website?
    any thoughts - greatly appreciated - :-}

  7. midcoastvb
    Member
    Posted 1 year ago #

    doug - just saw your post - i'll try that now :-)

  8. I used Firebug and first selected the gray box, which told me it was that div element that was creating it. Then I took out the style1 class from that bit of HTML and the gray box disappeared. So I don't think it has to do with a Search form.

    I can't tell exactly where the HTML is getting generated as I'm just looking a few source in my browser, but the CSS is definitely in the file I posted.

  9. midcoastvb
    Member
    Posted 1 year ago #

    @Scriptrunner Thank you VERY MUCH Doug for all your help. I appreciated the link to exact Tabber widget code! Ended up ...I just deleted entire widget that I was not using.

    AND @TrishaM - your comment was just very timely and sincerely appreciated too! :-)

    Have a great weekend! :-)

  10. midcoastvb
    Member
    Posted 1 year ago #

    .

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags