Support » Plugin: Slimstat Analytics » Odd missing hit on website

  • Resolved scruffy1

    (@scruffy1)


    Hi Jason,

    Welcome back.

    I am not sure why this may have happened, the following appeared in Wordfence but not in Slimstat because google-proxy normally does show up.

     California, United States visited https://www.mydomain.com/redacted/
    27/04/2022 16:04:41 (14 minutes ago)  
    IP: 66.249.88.240 Hostname: google-proxy-66-249-88-240.google.com
    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 Google-PageRenderer Google (+https://developers.google.com/+/web/snippet/)

    (redacted) is for privacy.

    Thanks Tracy

    • This topic was modified 9 months, 1 week ago by scruffy1.
    • This topic was modified 9 months, 1 week ago by scruffy1.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi Tracy,

    Do you have any filters enabled in Slimstat that might be preventing the tracker from logging those entries? Also, is the tracker set to work in client or server mode? Sometimes these bots know how to detect a tracking code, and they don’t execute it 🙁 The only way to work around that is to switch to server-side tracking (if your site is not behind a proxy or load balancer like Cloudflare, and it’s not cached locally).

    I hope this helps,
    Jason

    Thread Starter scruffy1

    (@scruffy1)

    Hi Jason,

    Thank you for the reply.

    The odd thing is that the bot will be visible one day and a few days later it won’t be visible. So I am not sure why.

    Thanks,
    Tracy

    Plugin Author Jason Crouse

    (@coolmann)

    That leads me to believe that they’re using different engines, some of which won’t run the JS code?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Odd missing hit on website’ is closed to new replies.