Support » Theme: Garfunkel » odd errors after move

  • This is an odd one … I thought it is a db issue, now I’m thinking it might have to do with the theme. any help/direction is appreciated.

    I created the site in a “staging directory” (www.iD2.ca/FAS2019) … once finalized I moved it over to its final location (iD2.ca/FERNWOODARTSTROLL) … after the move three issues presented themselves:
    – can’t login http://www.fernwoodartstroll.ca/wp-admin error: “No update required” (btw: id2.ca/FERNWOODARTSTROLL/wp-admin works — this one I assume has to do with the db
    – social media links don’t work: on rollover, they show the correct URL, on click, nothing — theme?
    – the site is not responsive when checking on mobile devices, shows the desktop version, BUT resizing on desktop browser window it IS responsive???

    I re-installed WP, I deleted and re-uploaded theme, when switching to another theme, the site is responsive … sorry for the long message … thank you, Stephan

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author Anders Norén

    (@anlino)

    Hi @jimknopf128,

    Same response as in the other thread you posted: The entire site is loaded within an iframe, so it’s difficult to troubleshoot any issues you’re having.

    If you had an agency help you with setting up the site, I’d recommend you to contact them and ask them to help you troubleshoot.

    — Anders

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.