Support » Plugins and Hacks » Comprehensive Google Map Plugin » Odd behaviour with new media manager WP3.5

Odd behaviour with new media manager WP3.5

  • I started playing with your plugin (very nice by the way) just before the upgrade to WP 3.5. After upgrading, I have noticed with Comprehensive Google Map is activated (and everything else is disabled ) the media manager modal dosen’t populate with items in the library. I’ve noticed this while using “Add Media” button on posts and pages. It also exhibits in the same problem with the modal triggered by the Attachments plugin v3.0.2, but is a problem regardless of if Attachments is active or not.

    The only other thing probably not related is a persistant notice:

    Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead. in /Applications/MAMP/htdocs/tr_wordpress/wp-includes/functions.php on line 2824

    The following warning also appears if other plugins are activated after Comprehensive Google Map is activated (usually the same waring is repeated more then once).

    Warning: Cannot modify header information - headers already sent by (output started at /Applications/MAMP/htdocs/tr_wordpress/wp-includes/functions.php:2824) in /Applications/MAMP/htdocs/tr_wordpress/wp-includes/pluggable.php on line 876

    Hope this helps track down the gremlins.


Viewing 1 replies (of 1 total)
  • Hi Orionrush,

    I accidentally found the solution to this very disturbing problem :

    you must edit 2 files for changing used version of Jquery and supplied by Google for this amazing plugin.

    This files are cgmp.framework.js and cgmp.framework.min.js.
    Both are located in ../assets/js.

    Change the listed versions, like
    by “1.9.0”, save, and … voila, it works !

    Maybe a conflict with multiple Jquery loaded by WP and the plugin.

    Hope it’ll help you and other people,



Viewing 1 replies (of 1 total)
  • The topic ‘Odd behaviour with new media manager WP3.5’ is closed to new replies.