Support » Plugin: Simple Lightbox » Odd behaviour in WordPress 3.8

Viewing 4 replies - 1 through 4 (of 4 total)
  • Update, it does this in all galleries except the All Cakes gallery where it does nothing?

    Grateful for some advice as all was working well before update

    Plugin Author Archetyped

    (@archetyped)

    Hi, SLB appears to be functioning properly on the pages that I tested on your site. You may need to clear your browser’s cache to make sure all of the latest code is loading after an update.

    If that does not resolve your issue, please see the instructions for reporting issues and provide the requested information and I’d be glad to take a closer look.

    Thanks.

    I have a similar problem. The description and “image x of x” appears under the activity bar on the screen. When scrolling down, the next pictures moves down i bit so the description, once again, is hidden.
    I have cleared both browser and theme catch, but with the same results.

    (WP 3.8.1 and updated plugin)

    Plugin Author Archetyped

    (@archetyped)

    @digidocs: As per the forum guidelines please create a new post for your issue as even behavior that seems similar to your issue can be caused by something completely different

    Also, please see the instructions on reporting issues for the information I need in order to properly evaluate your issue.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Odd behaviour in WordPress 3.8’ is closed to new replies.