• vivkiaustralia

    (@vivkiaustralia)


    Hi there,

    I have been trying to get Elementor working and had no luck. But then I changed themes to Twenty Twenty-Four and editing was working OK. So there is something broken in Ocean WP compared to Twenty Twenty-Four. This worked in previous versions, but hasn’t worked in months.

    Best,

    Brian

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter vivkiaustralia

    (@vivkiaustralia)

    The message I get is as follows: “Trying to get property ‘permalink’ of non-object”

    Shahin

    (@skalanter)

    Hello @vivkiaustralia,

    Thank you for reaching out,

    Unfortunately, the information provided in this thread regarding the issue you are facing is insufficient for troubleshooting and understanding why this is happening on your end.

    Kindly share the following info that could help us understand the issue you described better and hopefully help you resolve it:

    1. Explain to us step by step how we can reproduce the issue so we can recreate it somewhere other than your website.
    You can upload your files using one of the following online services:
    https://postimages.org
    https://loom.com
    https://drive.google.com

    2. Provide us with your system environment information. To do this, please go to WP Dashboard > Tools > Site Health > Info Tab and click on the button Copy site info to clipboard. You can send the information as code here or upload them to http://pastebin.com/ and get an exclusive link: https://i.postimg.cc/fbjtkFyJ/image.png(you can remove your email address from the content).

    3. Before sending these, please make sure that: Everything on your website runs the latest versions (WP, theme, plugins). Then, please perform a basic troubleshooting checkup method and make sure the issue is related to our theme or plugin(s). To do this, deactivate all other plugins. After that, activate them individually and check for this issue. Continue doing this until you find out what product is causing a conflict with our product. Then, could you provide the details as explained above?

    Note: If you have any cache plugin or server cache(CDN / Browser Cache and Cookies and …), you need to clear its cache contents or disable them to see your changes.

    Please keep us posted.
    Thank you,
    Best Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.