Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sayontan

    (@sayontan)

    Please see step 7 under “Creating a Client ID”. You shouldn’t be needing a redirect URL if you are using the “Desktop app” option. Additionally, if you are using the “Desktop app” option, you will not need to go to the OAuth Playground.

    If for some reason you are unable to use the “Desktop app” option and are using the “Web Application” option, you can get the redirect URIs from Photonic → Settings → Google Photos → Google Photos Settings → Google Client ID.

    Desktop app give me mismatch error so i use web application on credential creation, and insert the Redirect URI. Authentication successfully but obtain token not working (keep loading never end)

    What should i do ?

    Plugin Author Sayontan

    (@sayontan)

    Please see if this thread solves your problem: https://wordpress.org/support/topic/unable-to-get-token-google/#post-13430257. Alternatively, see if you can install this plugin.

    timodotcomm

    (@timodotcomm)

    Thank you ! the plugin that just installed fixed it.
    Your photonic plugin is awesome and i really glad that it works so great.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.