WordPress.org

Support

Support » Alpha/Beta » Obnoxious Error

Obnoxious Error

Viewing 5 replies - 1 through 5 (of 5 total)
  • some hosts this just will not work on (their paranoia) – check with your host to see if they will allow this action

    Then I hope the automatic upgrade plug-in that is currently in use with the 2.6.x builds will continue to work with 2.7. It works flawlessly.

    it could also be that the plugin author’s site is down or whacked

    I am getting the same problem. I always get the following messages:

    Downloading update from http://wordpress.org/nightly-builds/wordpress-latest.zip

    Unpacking the core update

    Could not copy file: /public_html/wp-content/upgrade/core/wordpress/wp-trackback.php

    Installation Failed

    Currently using WP 2.7 RC1- 10114
    Any tips on how to fix this?

    i have 2 blogs on the same server.. the 2.7.1 upgrade (auto) worked for one blog, but not the other.. then i got this error:

    Unpacking the core update

    Could not copy file: /public_html/wp-content/upgrade/core/wordpress/wp-trackback.php

    Installation Failed

    hmm..

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Obnoxious Error’ is closed to new replies.