Support » Plugin: WooCommerce Redsys Gateway Light » Obligatoriedad de cumplir con SCA

  • juanjobt

    (@juanjobt)


    Hola, tenia algunas dudas con respecto al nuevo cumplimiento SCA

    La forma de pago con Redsys para Woocommerce sí se ve afectada por la SCA. ¿Esta preparado este plugin para dicho cumplimiento ? Supongo que si lo estara en la última versión e implemente en vez del estándar 3D Secure 1, el nuevo estándard 3D Secure 2 preparado para la SCA.

    Sino, ¿que necesitaría para el cumplimiento SCA?

    Un saludo, y gracias.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose Conti

    (@jconti)

    Hola,

    La versión liberada en WordPress.org no lo está, pero la versión 3.0, que ya la tengo lista en Github, si que lo está.

    La liberaré más adelante, no te preocupes ya que está lista y muy testeada.

    Saludos
    José Conti

    Thread Starter juanjobt

    (@juanjobt)

    Gracias por tu pronta respuesta

    Una duda más al respecto ¿Sabes cual será la mínima versión requerida de WordPress y PHP para la actualización del plugin?

    Gracias de nuevo.

    Plugin Author Jose Conti

    (@jconti)

    La misma que ahora, no cambiará.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Obligatoriedad de cumplir con SCA’ is closed to new replies.