Support » Localhost Installs » Object Not Found on trying to access

  • Resolved thacampindutchman

    (@thacampindutchman)


    Dear readers,

    So, I’m on the precipice of launching my own portfolio website. I used the Semplice extension for WordPress to fabricate my website locally with XAMPP.

    However, when I fiddled with some of the main settings on my WordPress, I changed 2 settings that were by default set to: localhost/wordpress to localhost/SweerePorto (as that’s the domain I wish to go with) This locked me out of my WordPress but I can’t access my WordPress anymore. If I launch it, I just land on a E404 page: https://gyazo.com/cb7dc88ccd231cef565a8d7b9d036d77

    I don’t recall which WordPress settings page it was that I changed those settings in. But as soon as I hit the “save” button I was locked out. As you might tell, I don’t really have an aptitude for all this local server hosting with XAMPP & WordPress. Getting it to run in the first place was quite the achievement for me. However now that I can’t access my WordPress anymore, even if I have my XAMPP Apache and MySQL modules running. I also can’t access the Admin function on either for some reason. I’m completely stuck.

    I hope someone can help me, I’m sorry if it’s all a bit vague and I’ll do my best to describe it better if anyone wishes to inquire more information. But I’m pretty desperate at the moment. I had my whole portfolio ready and tidy, spend a lot of time on it, but now I can’t access it anymore so I’m in a bit of a panic attack.

    Perhaps it’s an easy fix. But I just don’t have the know-how to work my way around the inner workings of either WordPress or XAMPP.

    Any help is greatly appreciated. (I also hope this is the right forumbit to post this query on, first time here and all)

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.