Support » Plugin: Fancy Comments WordPress » object invalid value

  • Resolved ganymod

    (@ganymod)


    Hello,
    I have the same problem as someone here.
    sometimes it works, sometimes not.
    the whole process runs off, if it does not work:

    I write something, then comes the message: “object invalid value”
    I can then do nothing more and the post is then only on my side to read.
    I would like to delete this post, then it does not work. I must first leave the post – open again, then I can delete the post.
    when I write the same again, it works immediately.

    sometimes it works the first time.
    I’ve already disabled many other plugins, deleted everything
      tried – but it is always the same.

    I can not delete everything, just so this plugin works ??
    I like the plugin very much – I love it !!
    but these problems are very bad!

    greetings,
    Jürgen

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Heateor Support

    (@heateor)

    Hi Jürgen,

    Glad to know that you love the plugin 🙂
    Did the problem resolve after you try keeping only our plugin active? If yes, this is clearly caused by some other plugin. If you let us know which plugin is causing the problem we might be able to help further.
    If that is not the case, try Fetching New Scrape Information for the webpage (where you are getting the message: “object invalid value”) using the Facebook Debugger tool and then try posting the comment.

    Plugin Author Heateor Support

    (@heateor)

    It’s resolved as per our conversation via email.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘object invalid value’ is closed to new replies.