WordPress.org

Forums

Postie
[resolved] Object for Title don't work (6 posts)

  1. Tony Bellardi
    Member
    Posted 1 year ago #

    If after postie publication i go in to the admin for refresh and re-public the post after i can see the title of the post. Otherside no :( these a post of example http://www.chitarristi.com/gregs-the-man/ without a title of post.

    Can u help me ?

    https://wordpress.org/plugins/postie/

  2. Tony Bellardi
    Member
    Posted 1 year ago #

    no TAGS and TITLE :( if i don't refresh the article.

  3. Tony Bellardi
    Member
    Posted 1 year ago #

    UP please...

  4. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Please ensure there is an email waiting and click the Run Postie (debug) button.
    Send the resulting output to help@postieplugin.com

  5. Tony Bellardi
    Member
    Posted 1 year ago #

    thanks for support !

  6. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Your subject line is: D'Addario NYXL - Gear Test by Paul Audia - YouTube

    Postie looks for "-" (dash) as a shortcut for setting the category. See http://wordpress.org/plugins/postie/other_notes/

    In this case it is looking for the category "Gear Test by Paul Audia" which it doesn't find, but that text is removed from the title.

    Try changing the "Match short category" setting to "No" to see if that helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.