Support » Plugin: NextScripts: Social Networks Auto-Poster » ‘nxs_snap_pointer_admin_enqueue_scripts’ not found

  • Resolved manbo

    (@manbo)


    When updating to Version 3.8.1, an error will be displayed.

    Version 3.8.0 and 3.7.17 was not a problem.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name

    Thank you.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Vijay

    (@vijayabalaji5)

    Hi,

    +1 to this.

    I am also getting the same warning now after updating to 3.8.1.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name in /xxx/…/wp-includes/class-wp-hook.php on line 298
    The update process is starting. This process may take a while on some hosts, so please be patient.

    Hi,

    I am also getting the same warning now after updating to 3.8.1.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name in /home/xxxxxxx/public_html/wp-includes/class-wp-hook.php on line 298

    same here

    Getting the same warning after update to 3.7.5 and SNAP 3.8.1:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name in /home/xxxxxxxxx/public_html/wp-includes/class-wp-hook.php on line 298

    Please help!

    Just adding info for the author, that this error causing non-publishing posts on FB.

    same here

    Same, everyone who updated to latest version have exact same problem. looks like they did not test update before they published it. 😉

    /wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_functions_fv.php

    Comment out Line 291, 310, 311 will stop the error.
    However, it does not know whether it works properly.
    I have not tested it.

    I’ve also receive that error…
    And plugin does not auto publish posts after update

    Same here with the following error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, no array or string given in /home/my-site/public_html/wp-includes/class-wp-hook.php on line 298

    Please, solve it!

    y() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name in /home/xyz/public_html/wp-includes/class-wp-hook.php on line 298

    I reverted to previous version, but lost my settings, in case somebody would try it.

    array() expects parameter 1 to be a valid callback, function ‘nxs_snap_pointer_admin_enqueue_scripts’ not found or invalid function name in /home/mydomain/public_html/wp-includes/class-wp-hook.php on line 298

    Plugin Author NextScripts

    (@nextscripts)

    Update with the fix for this issue will be released later today.

    Radek Mezulanik, please to the Help/Support/About tab and click [Restore settings form the last backup]

    typo on that link, should be ‘from’ :p

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘‘nxs_snap_pointer_admin_enqueue_scripts’ not found’ is closed to new replies.