Support » Plugin: Event post » Invalid argument supplied for foreach() warning

  • Resolved timidri

    (@timidri)


    Hi,

    I am getting the following warning while using wp-cli:

    PHP Warning:  Invalid argument supplied for foreach() in <path>/wp-content/plugins/event-post/inc/widget.map.php on line 28
    Warning: Invalid argument supplied for foreach() in <path>/wp-content/plugins/event-post/inc/widget.map.php on line 28

    Is it possible to fix this?

    Thank you,

    Dimitri

    • This topic was modified 4 months, 2 weeks ago by timidri.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.