WordPress.org

Support

Support » Plugins and Hacks » [Resolved] NURCaptcha ERROR: Response field was empty!

[Resolved] NURCaptcha ERROR: Response field was empty!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Carlos E. G. Barbosa
    Member

    @sanskritforum

    Hi,

    Sorry for taking so long time to answer (I was out, in a travel).
    I’ve visited your site and found the problem you’ve reported.
    I’ll work on it and a new version of the plugin will come out with this bug corrected.
    Thank you for reporting it!

    Plugin Author Carlos E. G. Barbosa
    Member

    @sanskritforum

    Job done!
    New version 3.1.3 fixes that problem.
    You need only to update the plugin.
    Please make me know if it is ok.
    Thank you.

    Hi
    Its working fine now. Thanks for your help. Can you help me it ingrate WPMS i just installed WPMS for my site . But i cannot load sub-sites. Can you please take a look into tblogz.com its working fine. But site1.tblogz.com not working

    Plugin Author Carlos E. G. Barbosa
    Member

    @sanskritforum

    Hi,
    There are certain rules you must follow to install and run multi-site. One of them says that you must install it at the root directory of your webspace. There are a few other points to be taken in account concerning to server access permissions, which are worth to be carefully observed.
    Unfortunatelly I can not help you to resolve such issues.
    I suggest you to look for help at your webhost provider, as it seems that the problem you are facing now is due to the need to conform your install to those rules.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] NURCaptcha ERROR: Response field was empty!’ is closed to new replies.