Support » Plugin: Design Approval System » Numerous Problems with DAS

  • Resolved blacksuitmedia


    By my experience, DAS seems to be left unfinished.

    First and Foremost, the “send email” link on the design approval postings doesn’t do anything. There isn’t even a hyperlink attached to the link, the link is empty. there is no link to copy when right-clicking.

    Also, the approval button does nothing. It comes up asking for the digital signature, and you click “submit” to no avail. nothing changes, nothing happens, save for the Signature field losing focus.

    I have tried setting up the SMTP settings and resetting them to default.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you please submit the help page info on here so we can better debug the problem. We did just do a MAJOR update. We did test this multiple times on multiple server environments so we are 99% sure it is working. But there is always that 1%. We would be glad to help you out though.

    1. Is this your first attempt at using our plugin?
    2. What hosting company are you using?
    3. Did you try and use the sendmail option only.
    4. Did you try and delete the plugin and reinstall and try again?

    Thanks for posting!

    1. Yes, this is my first attempt at DAS.
    2. Godaddy
    3. I did try using sendmail option only, and tried configuring SMTP, and back again.
    4. I did not try to delete and reinstall, no. But I will now.

    Debug Report:

    DAS Plugin version: 	2.9
    WordPress version: 	WP 3.5.1
    Installed plugins: 	Custom Post Templates by Simon Wheatley version 1.5, Design Approval System by SlickRemix version 2.9, Dropifi Contact Widget by Dropifi version 1.2.8, Easy FancyBox by RavanH version, Jetpack by by Automattic version 2.1.1, Go Daddy Quick Setup by, LLC version 1.04, Welcome to WordPress by Starfield Technologies version 1.0
     Server Environment
    PHP Version: 	5.2.17
    Server Software: 	Apache
    WP Max Upload Size: 	32MB
    WP Debug Mode: 	No

    I do notice it is 2.9, and it looks like you guys are currently on 3.0

    I wonder if the WP Plugin Depository wasn’t updated yet, or if I had downloaded this just prior to the update. Trying a reinstall now, stay posted

    Perfect! that was it! One of the above two scenarios happened.

    Thank you for the prompt support! If DAS proves it’s up to snuff, I have multiple sites that could use this plugin, and some may like to have the Pro version. Thanks much!

    Plugin Author slickremix


    No problem! If you could please take a moment to give us a review/rating.

    Thanks for your interest in DAS!


    Install went fine, but then i get the error that the file das-default-template.php could not e created, which is kind of logic as the touch command is not working on many servers.

    Better would be a copy or smth i guess.

    Now i created it myself and i go to settings, i click the upload logo button and nothing happens. My screen goes darker, but thats it

    can u help me, i already reinstalled

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Numerous Problems with DAS’ is closed to new replies.