• Hi,

    Whilst the plugin works great, I’m getting random number in the Amazon image URL:
    wp‑content/uploads/2017/07/07150543/photo.jpg

    Does anyone know where I can stop this happening?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You can disable the ‘Object Versioning’ option to remove the timestamped directory.

    https://deliciousbrains.com/wp-offload-s3/doc/settings/

    • This reply was modified 2 years, 2 months ago by  A5hleyRich.

    And when it creates this version folder even with object versioning disabled (which is my case), what to do? o.o

    The setting only affects new uploads. For existing media items, you will need to remove from S3 and then re-upload. Since this is in regards to the non-pro version you’ll need to delete the media items as well to delete from S3.

    We generally recommend using Object Versioning as it removes the need to invalidate CDN or browser cache should the image need to be changed. Unless you have a particular reason why the object version in the path doesn’t work for you, you’re better off keeping it on 👍

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Numbers in Amazon URL’ is closed to new replies.