WordPress.org

Support

Support » Plugins and Hacks » List category posts » numberposts parameter has no effect

numberposts parameter has no effect

Viewing 5 replies - 1 through 5 (of 5 total)
  • bump. Anyone else having this problem?

    …doesn’t make sense because the default numberposts value seems to be 5.

    I’m having the same problem: I want to display the two latest posts, but I’m getting 16!

    Shortcode on page is:
    [catlist name=authors numberposts=2 content=yes thumbnail=yes class=latest orderby=date order=desc]

    page URL is: http://www.jmek.net/lq2013b/author-category-test

    Hello,

    I have the same problem too. Have you found any solution for this?

    Thank you,
    Georgiana

    Hello,

    Look like that jmek shortcode example works for me.

    My working shortcode:

    [catlist name=books numberposts=2 content=no thumbnail=no class=latest orderby=date order=desc]

    In my opinion I had an extra space in my shortcode or I had a hidden wierd character on the page. In am using wysiwyg editor and I have copied the original page content from MS Word, then I deleted the original page content and I put the List Category Post shortcode which was not working correctly. So I think from this a had the problem.

    Georgiana

    Same problem here. Plugin shortcode for “numberposts=” does NOT work! Obviously, this is problematic for some and for others a non issue.

    I resolved, by editing list_cat_posts.php.

    On LIne 48, change the below
    ‘numberposts’ => ‘5’,

    To your value.

    Shortcode parameter does not work at all.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘numberposts parameter has no effect’ is closed to new replies.
Skip to toolbar