WordPress.org

Support

Support » How-To and Troubleshooting » Number of issues – Blog body box gone, YARRP error, thumbnail photo,timestamp,

Number of issues – Blog body box gone, YARRP error, thumbnail photo,timestamp,

  • There are a number of issues with the blog side of the theme. If you know how to resolve any of them would be much appreciated:

    1. The white body box of the post page, in posts and on regular pages is not there (http://chloehodder.com/sequential-self-evolution/)
    Demo of how it should look: http://www.templateaccess.com/wpdemos/wp203/?p=48

    2. Sidebar is not showing when in a post

    3. YARPP error at the bottom of posts – Fatal error: Call to undefined function yarpp_sql() in /home/chodder/public_html/wp-content/themes/heritage/heritage/single.php on line 78(YARPP is activated)

    4. Comments not showing up

    5. Unable to turn timestamp off (Activated the plugin Date Exlcusion SEO but that doesn’t change anything)
    Single.php:
    <!–/post-img –>
    <div class=”post-date”>On (When I type Off, nothing changes)
    <?php the_time(‘m.d.y’); ?>
     |  In
    <?php the_category(‘, ‘) ?>
     |  by
    <?php the_author_posts_link(); ?>
    </div>

    6. Random short white line horizontal when in posts and pages

    7. How to activate the wide ‘thumbnail’ photo for posts specific to the theme I am using: http://www.templatesold.com/p_details.php?id=6028

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Number of issues – Blog body box gone, YARRP error, thumbnail photo,timestamp,’ is closed to new replies.
Skip to toolbar