Support » Plugin: WooCommerce Quick/Bulk Order Form » null message and no product title etc showing

  • Resolved paulbluicouk

    (@paulbluicouk)


    Hi There,

    I really like the idea of having a bulk order form as I most of my customers have ordered before….

    However when I use your plugin, and enter anything in to the “Please select a Product” field it simply shows a timer effect followed by a drop down showing a series of “null”

    I already have the WooCommerce Catalog Visibility Options and the Dynamic Pricing Extensions installed, but I don’t see why they would cause an issue.

    I look forward to any insights and advice you can offer

    Thanks Paul

    https://wordpress.org/plugins/woocommerce-bulk-order-form/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeremiah

    (@jprummer)

    Hi Paul,

    I’ve had another report of this as well. Does this happen for you on all products? Can I get a link to your site to take a look?

    Thanks!

    Jeremiah

    Hi Jeremiah,

    The null appears on all products even when your logged in.

    You can view the bulk ordering page here:-

    http://stage.perkinsandmorley.com/bulk-order/

    However I have the WooCommerce Catalog Visibility Options extension installed so unless a user is registered and logged in they can not see the prices.

    I have created you an account your log in details are:-
    Link – http://stage.perkinsandmorley.com/my-account/

    [Redacted]

    I would really appreciate any assistance you can offer as its something I think my customers would utilise.

    Many Thanks Paul

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Paul, remember that these are publicly viewable forums, accessible by anyone and anything (Search engines). If you wish to share login credentials do so with the plugin author directly.

    Thanks Andrew, I realise my mistake and since contacted Jeremiah via his own contact form with the details he requires.

    Plugin Author Jeremiah

    (@jprummer)

    Version 1.1.2 should fix this, but please let me know if it doesn’t!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘null message and no product title etc showing’ is closed to new replies.