Support » Plugin: Jetpack by WordPress.com » Nudity code in website statistics

  • Resolved alpnetcn

    (@alpnetcn)



    <h3 class=”jp-at-a-glance__stat-number”>
    <!– react-text: 610 –>%(number)s 次浏览<!– /react-text –>
    </h3>

    Direct display %(number)s 次浏览

    • This topic was modified 4 months ago by  alpnetcn. Reason: Problem enhancement
    • This topic was modified 4 months ago by  alpnetcn. Reason: Problem enhancement
Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support lizkarkoski

    (@lizkarkoski)

    Hi –

    Thanks for getting in touch. I’ll need more details about this request before I can provide any support.

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    alpnetcn

    (@alpnetcn)

    You can query the picture of the problem page through this link.
    https://pan.baidu.com/s/1r8G_fmBPVUSMvHInKQ8Smw(Link failure after 7 days)

    Plugin Contributor Stef

    (@erania-pinnera)

    Thanks for passing the screenshot over. I suspect that could be an issue related either with the Chinese translation or with a current stats bug we’re solving.

    Do you have another Jetpack site you can check to see if the same happens over there too by any chance?
    Also, can you check if the same problem occurs when checking the stats from your wp-admin?

    Let me know what you find out!

    alpnetcn

    (@alpnetcn)

    I do not have other websites, there is no problem in the statistics, just show the problem. Where do I need to adjust the code error?

    Plugin Contributor Stef

    (@erania-pinnera)

    Are you then confirming that the error displays only on your blue WordPress.com dashboard?

    Where do I need to adjust the code error?

    I’m not sure you can fix that on your end. Could you post your site URL here, so I can have a look?
     
    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    alpnetcn

    (@alpnetcn)

    https://alp.net.cn/wp-admin/admin.php?page=jetpack#/dashboard
    My website >Jetpack> control panel
    (Can you get into the backstage of the website?)

    Plugin Contributor Stef

    (@erania-pinnera)

    It seems like I can see the title with the correct characters on my end – see screenshot below:
    Screen Shot

    Can you try another web browser? I’m on Chrome at the moment.
    You may also want to disable all your browser extensions, just to rule out any conflict with them.

    Let me know what you find out!

    alpnetcn

    (@alpnetcn)

    Plugin Contributor Stef

    (@erania-pinnera)

    Thanks also for this other screenshot! Have you tried disabling your browser extensions as I suggested earlier?

    In the meantime, I opened a GitHub report at this link:
    https://github.com/Automattic/jetpack/issues/9783

    You’re welcome to follow along and add any other information useful for our team 🙂

    alpnetcn

    (@alpnetcn)

    My IE browser does not install any expansion

    Plugin Support lizkarkoski

    (@lizkarkoski)

    @alpnetcn – Could you try using a new installation of IE and see what that shows you? Appreciate it!

    My IE is new. I didn’t make any changes. Handset browsers are also bug. Almost one hundred percent can be sure that this is not browser problem!

    Plugin Support lizkarkoski

    (@lizkarkoski)

    No worries. We’ve reported the issue already at https://github.com/Automattic/jetpack/issues/9783

    Feel free to follow along there.

    Plugin Support pmciano

    (@pmciano)

    @alpnetcn

    We’re going to mark this as resolved, but you can still follow the Open issue via the link @lizkarkoski provided above.

    Thank you for your patience!

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.