NSURLErrorDomain:-1005 when accessing Dashboard (6 posts)

  1. robreuss
    Posted 9 years ago #

    This is a new installation on a server running Fedora. Everything seems to be working, except when I try to log in, the login seems to fail. However, when I go back to the public site, the "Edit" links have appeared, so I have a session. When I follow the "Edit" link, I'm able to access all features of the admin interface EXCEPT Dashboard and Import -- those functions fail with the following Safari network error:

    Safari can’t open the page “http://www.goodpudding.com/wp-admin/index.php”. The error was: “lost network connection” (NSURLErrorDomain:-1005

    You can confirm that the public site is working here: http://www.goodpudding.com

    It mystifies how one of these could produce a network error but not the other, since they are both operating against the same domain. Does the Dashboard link do some kind redirection internal to the PHP file that could be hitting a bad destination?

    I did modify the DNS entries today, but they are correctly pointing to the IP address of

    I have also tried Firefox and IE under Windows, and both get network failures as well

    Any help will be much appreciated!


  2. robreuss
    Posted 9 years ago #

    Any assistance would be greatly appreciated on this issue! I'm kind of stuck at this point -- I've tried just about everything I know to try.

  3. Chris_K
    Posted 9 years ago #

    Try configuring PHP to have a higher max memory amount than 8MB. 10 or 12 will likely do it.

    (in other words, create the error condition, then go look at your apache logs. Observe the memory error!)

  4. robreuss
    Posted 9 years ago #

    That did it. Thanks HandySolo!

  5. troy_austin
    Posted 8 years ago #

    How does one configure PHP to 8MB or more like HandySolo recommended?

    My site is with netfirms, and http://www.dadlabs.com uses wordpress. we often get same safari error mentioned: lost network connection .....


  6. troy_austin
    Posted 8 years ago #

    did some reading: other forums on the web complain that netfirms has only 8mb

Topic Closed

This topic has been closed to new replies.

About this Topic