WordPress.org

Support

Support » Plugins and Hacks » nRelate Not Working on My Site

nRelate Not Working on My Site

  • Hi,
    I have tried as much as possible to get nRelate (Related Content) to work but has not been able to achieve this. I have installed, re-installed and even disabled all other plugins to make sure this works but it has not been possible. It has been displaying this message for 2 days now and the re-index button is grayed out.

    You pushed the reindex button. Please wait up to 2hrs until complete. Note: new posts may not be displayed in the nRelate widget as we reindex. Older posts will continue to be displayed. If this message is still displaying after 2 hours, please submit a support ticket.

    I’ll appreciate any help. The site is http://answersafrica.com/

    http://wordpress.org/plugins/nrelate-related-content/

Viewing 13 replies - 1 through 13 (of 13 total)
  • katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @mexdez — Thanks for installing nRelate on your site! We checked it out and we see the issue. We use your feed to index your site’s content, but it looks like yours contains errors, causing us to be unable to index: http://answersafrica.com/feed. We’d recommend that you look into this since it can also affect anyone who uses your site’s feed to read your content. Once this is fixed, please let us know and we should be able to index and get Related Content up and running on your site without issue.

    – Katrina @ nRelate

    Hi, I have a coupon website with following settings:
    coupon = post
    article = http://www.mywebsite.com/article/name-of-post

    I am trying to show nrelate to my articles, can’t get anything to show. Also, short code [nrelate-related] is not working as well in the articles.

    I’ve tried to show related content on a regular pages – it’s working fine.

    How I can install it on articles?

    There is an example of an article post http://www.couponmonarch.com/article/medifast-diet/

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @coupon999 — It looks like you’ve deactivated. We definitely want to help you get our Related Content plugin to show on your article pages. Can you please reactivate and let us know so we can take another look for you?

    – Katrina @ nRelate

    Katrina,
    I’ve reactivated the plugin and re-indexing my website.

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @coupon999 — Thanks for reactivating. I took a look at the example of an article post that you provided. It looks like your articles are actually set up as “posts” instead of “pages,” so you’ll want to select for the plugin to show on your individual post pages ‘is_single’ under the Layout Settings on the plugin’s main settings page when logged into WordPress – here’s a screenshot for reference: https://www.dropbox.com/s/iuiay7hyk3ifkyz/Screenshot%202014-01-06%2017.51.10.png.

    – Katrina @ nRelate

    Hi, my coupons are set up as “posts”. For articles, this theme have an article manager. This is why an article url has this http://www.mydomain.com/article/name-of-article.
    I did exactly what you recommend, but now it shows on coupons and articles. I need to show it on articles only.

    Thanks.

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @coupon999 — Thanks for trying that and for clarifying. Since you want the plugin to appear only on article posts and not coupon posts, then you’ll want to use manual placement. It looks like you’ve deactivated, but we definitely still want to help you with this.

    If it’s easier, you can send over your theme files to support@nrelate.com. Or, we can meet with you over Webex (screen sharing like skype) to help with manual placement. This shouldn’t take more than 30 minutes of your time and if you are interested, I can go ahead and schedule a meeting with tech.

    – Katrina @ nRelate

    Hi,

    I have the nrelate plugin issue.
    Showing me message as ‘nRelate cannot access your content. Please submit a support ticket so we can help you resolve this issue.’

    Button is greyed out. I deactivated plugin and activated again.

    site is: http://www.greatdad.com/

    Thanks.

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @devikak — Responded to your post on our support forum, here: http://nrelate.com/forum/topic/nrelate-cannot-access-my-content-10/

    – Katrina @ nRelate

    DH-Rundfunk

    @dh-rundfunk

    @ katrina@nrelate: Well… our Re-Index-Button is grey, too. Dear Katrina, would you be so kind an check our page, too?

    It’s: dh-rundfunk.de

    Thank you very much in advance

    DH-Rundfunk

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @dh-rundfunk — We reindexed for you on our end and Related Content looks good on your site now: https://www.dropbox.com/s/22qcx8d7h451ssw/Screenshot%202014-09-03%2012.08.47.png?dl=0.

    Let us know if we can help with anything else.

    – Katrina @ nRelate

    DH-Rundfunk

    @dh-rundfunk

    @ katrina@nrelate: That screenshot looks good but… in fact the widget is not working. And I did not change anything within that time.

    Then I had to renew the index though. But it still does not work. Do you have any idea why?

    Thanks for your help.

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @dh-rundfunk — I took another look using a couple different browsers and the plugin looks good. Can you please try clearing out your browser cache, try using a different browser, and/or make sure that no ad blockers are in use that could cause nRelate not to load on your end?

    – Katrina @ nRelate

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘nRelate Not Working on My Site’ is closed to new replies.