Support » Plugin: Limit Login Attempts » Now obsolete?

  • greenstone99

    (@greenstone99)


    I’ve used this great plug-in for years, but sadly as of Feb 1, 2017, using WordPress 4.7.2, the plug-in crashed my entire website, including my log on page! My host disabled the plug-in and all was instantly fixed. The plug-in hasn’t been updated for five years, so it appears it’s no longer supported by the author and I suggest looking for another plug-in.

  • The topic ‘Now obsolete?’ is closed to new replies.