WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Notify me of follow-up comments by email button (3 posts)

  1. marcbkk
    Member
    Posted 1 year ago #

    I am running the Platform theme by Pagelines. The box to tick when you want to be notified of follow-up comments doesn't appear in the right place in Firefox and Internet Explorer with this theme. The box to tick appears next to the Post Comment button and yet the text whcih says "Notify me of follow-up comments by email" appears on the next line below it. So it is out of place.

    In Chrome it is even worse. The box to tick is underneath the Post Comment button itself and you can't even click on it at all before the Post Comment button is blocking it.

    I think this is a Jetpack feature because it comes up as a setting under Discussion Settings under where it says "Jetpack Subscriptions Settings"

    I hope this can be fixed please. Best wishes.

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    You should be able to fix this by making small changes to your theme stylesheet. Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

  3. marcbkk
    Member
    Posted 1 year ago #

    Many thanks Jeremy. I already sent you a message via the contact form. Cheers...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.