Support » Plugins » Notifications from WP.com and on iOS aren't current

  • topdownjimmy

    (@topdownjimmy)


    I have a self-hosted site that is linked to my WordPress.com account through Jetpack. It mostly seems to be working — I can see stats just fine, for instance.

    However, when I click on the Notifications drop-down at the upper-right of either wordpress.com or the dashboard of my site, the most recent notification is a comment from almost a year ago, when there have definitely been comments since then.

    Also, when I go to the notifications archive (https://wordpress.com/notifications/), I just get an endless spinner.

    I’m using Firefox 28; I’ve tried other browsers, clearing my cache, disabling plugins, and allowing third-party cookies (all suggestions from other, similar threads) and nothing has worked.

    One problem might be that some of the blogs under “My Blogs” (http://wordpress.com/my-blogs/) are no longer active — that is, they’re at domains that I own, but that have nothing on them anymore.

    The Jetpack modules I have active are:

    • WordPress.com Stats
    • Notifications
    • Shortcode Embeds
    • Mobile Push Notifications
    • JSON API
    • Enhanced Distribution

    Edit: I’m beginning to think it’s the “dead” blogs that are listed in “My Blogs.” Unfortunately I can’t delete them from the “My Blogs” list — I think I’ll have to reinstall WordPress on them, then unlink Jetpack.

    I will update this post with the results once I’ve tried that.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Notifications from WP.com and on iOS aren't current’ is closed to new replies.