Support » Plugin: Activity Log » Notification settings disappear after setting them once

  • Just tried to setup email notifications in plugin + all appeared well, when I saved settings.

    Then did a plugin update on site + no email flows.

    I’m using the standard MailGun plugin, which plumbs itself into PHP, so all other site mail is working, just not Activity Log.

    Also, I notice a good bit of debug log spew which seems to be related to this plugin, which you can likely see by enabling WP_DEBUG + xdebug.scream (for deep detail).

    My runtime environment.

    # lsb_release -a
    No LSB modules are available.
    Distributor ID:	Ubuntu
    Description:	Ubuntu 17.04
    Release:	17.04
    Codename:	zesty
    
    # php --version
    PHP 7.1.12-2+ubuntu17.04.1+deb.sury.org+2 (cli) (built: Dec  7 2017 20:12:34) ( NTS )
    Copyright (c) 1997-2017 The PHP Group
    Zend Engine v3.1.0, Copyright (c) 1998-2017 Zend Technologies
        with Zend OPcache v7.1.12-2+ubuntu17.04.1+deb.sury.org+2, Copyright (c) 1999-2017, by Zend Technologies
        with Xdebug v2.5.5, Copyright (c) 2002-2017, by Derick Rethans
    
    # wp core version
    4.9.1
    
    # wp plugin list --name=aryo-activity-log
    +-------------------+--------+--------+---------+
    | name              | status | update | version |
    +-------------------+--------+--------+---------+
    | aryo-activity-log | active | none   | 2.4.0   |
    +-------------------+--------+--------+---------+
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Notification settings disappear after setting them once’ is closed to new replies.