Support » Plugin: Easy FancyBox » notification of security issue

  • Resolved isle2isle

    (@isle2isle)


    Hi, I received an email from my hosting company today stating that my site was utilizing a vulnerable version of the Easy FancyBox plugin, but it looks like I have the latest version. Version 1.8.18.

    Any thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.